We have released a new version of plugin FusionInventory for GLPI 9.3 and 9.4.

These releases fix a serious security problem, reported by Julien Szlamowicz && Damien Picard from SYNACKTIV company, thanks to them!

So not wait to install it, especially if your GLPI is available on Internet.

The security problem need to be connected to GLPI to exploit it.

Download & install

You can download the versions here:

Don’t forget to read the documentation for install / update the plugin